Welcome to the Rpoints Forums.

Search:

Type: Posts; User: qwerty321

Search: Search took 0.00 seconds.

  1. That is because its going into hibernate mode. ...

    That is because its going into hibernate mode.

    To shut down click on the rightmost icon, which is an arrow pointing to the right. Should bring up a small menu with more options.
    ...
  2. I have an Inspiron 6400 and never had...

    i have the same problem with an inspiron.[/quote]

    Is this sort of thing normal with the Vostro 1500? I would like to be able to listen to music without any kind of interference :([/quote]

    I...
Results 1 to 2 of 2